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INTRODUCTION

What is Exchangelt!?

Exchangelt! provides collaboration services running as afully integrated service on a
Nitix-powered server. Exchangelt! works seamlessly with Microsoft Outlook to help you
create, organize and share information quickly and easily.

Thanks to its complete integration into the Nitix server operating system, Exchangelt! is
able to take full advantage of advanced Nitix technologies such as Netlntelligence, idb,
and System ER. This makes Exchangelt! an easy collaboration system to set up, maintain
and backup.

Outlook + Exchangelt! - What do they do?

In order for Outlook to work with Exchangelt! a small Outlook plug-in, developed by Net
Integration and available free of charge, needs to be installed on every workstation that
requires Exchangelt! functionality. (Exchangelt! licensesis handled on the server).

When you use the Microsoft Outlook mail client with Exchangelt!, the following features
are added to its functionality:

= Schedule Sharing: Personal Outlook calendars can be shared with other
Exchangelt! users.

= Group Schedules. Shared calendars can be created for multiple users (or Nitix
“teams’); each team member will have access to the shared calendar. These
shared calendars are the equivalent of shared public resources, and can relate to
people or to conference rooms and other meeting resources such as video
projectors.

= Meeting Invitations: Users can schedule meetings with other users and also book
conference rooms and other meeting resources. Invite users to meetings,; when
they accept, the event appearsin their calendar. View the free/busy times for
meeting invitees and resources when scheduling a meeting.

= Contact List Sharing: Share personal contact lists with other users.

= Group Contact Lists: Maintain shared contact lists, including distribution lists,
which everyone can access and contribute to.

= Task List Sharing: Share personal task lists with other users.

= Group Task Lists: Maintain shared task lists that all users or team members can
contribute to.

= Journal Sharing: Share personal Outlook journals with other users.

= Notes Sharing: Share Outlook notes with other users.

= Group Notes Sharing: Maintain shared notes folders that all users or team
members can access and contribute to.

= AccessControl Listsand Shared Folder Permissions: Give other users or
teams permission to view, edit or change calendars, contact lists, notes, journals
and task lists. Each user or team can have “Read,” “Read/Write” or
“Read/Write/Admin” rightsto afolder.
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= Outlook Synchronization: Information contained within Outlook personal

folders (with the exception of deleted items and email messages) is uploaded and

synchronized with the Exchangelt! database. This yields the following

advantages:

= Backup —if aworkstation’s Outlook dataislost, it can easily be re-
synchronized from the server. The Exchangelt! database is also backed up by
the idb backup system on the Nitix-powered server.

= RoamingAccess — Outlook will have your synchronized personal folders even
if you are on adifferent computer.

=  WebAccess — Exchangelt! datais synchronized with the Nitix WebMail web-
based mail and collaboration interface. This allows easy accessto auser’s
Outlook data from any browser.

NOTE: Exchangelt! requires Microsoft Outlook 2000, Microsoft Outlook 2002 or Microsoft Outlook
2003 running on a Windows 2000 or Windows XP platform.

Purpose Of This Manual

This manua will focus on the use of Outlook 2000, Outlook 2002 and Outlook 2003 with
Exchangelt!

Please refer to your Microsoft Outlook manual for the Outlook specific functionalities not
covered in this manual.
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INSTALLATION

Installing Exchangelt!

See your System Administrator or Net Integration representative for an Exchangelt!
client.

SETTING UP YOUR OUTLOOK CLIENT

Please Note: In order to use Exchangelt!, you must have an Exchangelt! license for the
user account on Nitix.

Softwar e Requirements: Exchangelt! requires Microsoft Outlook 2000, Microsoft
Outlook 2002 or Microsoft Outlook 2003 running on a Windows 2000 or Windows XP
platform. Exchangelt! is not compatible with any version of Microsoft Outlook Express,
Microsoft Outlook 98 or other mail packages.

Configuring Microsoft Outlook 2000

Please Note: Y ou need to have Microsoft's Web Publishing Wizard installed in order for
the free/busy services to work with Outlook 2000 on Windows 2000. If this has not
already been installed on your computer you can download the installation file from:
http://www.microsoft.com/downloads/rel ease.asp?Rel easel D=22658

Configuring E-mail

If you are already using Outlook 2000 for your e-mail in Internet mode, select Tools >
Accounts. Click on Add > Mail. The Internet Connection Wizard screen appears.
Jump to Step five (5).

If thisisyour first time using Outlook 2000, start at step one (1).

1. Open Microsoft Outlook 2000.

Please Note: Corporate Mode Microsoft Outlook is not supported. Please go to
Tools > Options > Mail Delivery and click on Reconfigure Mail Support to
reconfigure Outlook to Internet Only mode. [If you are unsure how to accomplish
this, please refer to your Office 2000 documentation)].

The User Name screen appears.

Enter your Name and Initials. Click the OK button.

The Internet Connection Wizard screen appears.

Enter your Display name (this is the name that will appear on your outgoing e-
mail). Click the Next button.

Enter your E-mail Address. Click the Next button.

The next screen will ask, “My incoming e-mail server isa__ server.” Select
IMAP from the server drop-down list.

agbrwbd

~No
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Please Note: We recommend that you use an IMAP e-mail server. However,
Exchangelt! will work with POP3 e-mail servers, but you may lose your ability to
have your mail remotely accessible.

8. Enter the name of your incoming mail server (thisisthe name of the Nitix-
powered server).

9. Enter the name of your outgoing mail server (thisisthe name of the Nitix-
powered server).

10. Click the Next button.

11. Enter your Account name and Password (password is optional).
Please Note: Ensure that the Log on Secure Password Authentication (SPA) is not

checked.
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12. Click the Next button.

13. Select which method you want to use to connect to the Internet (local area
network).

14. Click the Next button.

15. Click the Finish button.
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Directory Services Setup

1

2.
3.
4.

5.
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In Outlook, select Tools > Accounts.

Select Add > Directory Services.

The Internet Connection Wizard screen appears.
Enter your Internet directory (LDAP) server name (this is the name of the Nitix-
powered server). Click Next.
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Click the Next button.
Click the Finish button.
Click the Close button.
Close Outlook.
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Configuring Microsoft Outlook 2002

Configuring E-mail
If you are aready using Outlook 2002, select Tools > Accounts, then click on Add >
Mail. The Internet Connection Wizard screen appears. Jump to Step five (5).

If thisisyour first time using Outlook 2002, start at step one (1).

NoghkwdpE

Open Microsoft Outlook 2002.

The Outlook 2002 Startup screen appears.

Click the Next button.

The Account Configuration screen appears.

Click the Yes button.

Click the Next button.

The Email Accounts screen appears asking you to select your e-mail server type.

Select IMAP.
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Please Note: We recommend that you use an IMAP e-mail server. However,
Exchangelt! will work with POP3 e-mail servers.

Click Next.
Enter your User Information, Server Information and Logon Information.
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Please Note: Ensure that the Log on Secure Password Authentication (SPA) is not
checked.

10. Click the Next button.
11. Click the Finish button.

12. The User Name screen appears. Enter your Name and Initials. Click the OK
button.

Please Note: The User Name screen only appearsif it your first time using
Outlook.

Directory Services Setup

1. From Outlook, select Tools > Email Accounts.
2. The Email Accounts screen appears.
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3. Under Directory, choose Add a new directory or address book.
4. Click the Next button.

5. Select Internet Directory Service (LDAP).
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6. Click the Next button.
7. Enter the Server name.
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8. Click the Next button.

9. The Add Email Account screen appears asking if it is okay to exit Outlook. Click

the OK button.
10. Click the Finish button.

Configuring Microsoft Outlook 2003

Configuring E-mail
If you are already using Outlook 2003, select Tools > Accounts, then click on Add >
Mail. The Internet Connection Wizard screen appears. Jump to Step five (5).

If thisisyour first time using Outlook 2003, start at step one (1).

Open Microsoft Outlook 2003.

The Outlook 2003 Startup screen appears.
Click the Next button.

The Account Configuration screen appears.
Click the Yes button.

Click the Next button.

NoughkrwdpE

Select IMAP.
Please Note: We recommend that you use an IMAP e-mail server. However
Exchangelt! will work with POP3 e-mail servers.

8. Click Next.

9. Enter your User Information, Server Information and Logon I nformation.
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Please Note: Ensure that the Log on Secure Password Authentication (SPA) is not
checked.

10. Click the Next button.

11. Click the Finish button.
12. The User Name screen appears. Enter your Name and Initials. Click the OK

button.
Please Note: The User Name screen only appears if it your first time using

Outlook.

Directory Services Setup
1. From Outlook, select Tools > Email Accounts.
2. The Email Accounts screen appears.
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3. Under Directory, choose Add a new directory or address book.

4. Click the Next button.
5. Select Internet Directory Service (LDAP).
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6. Click the Next button.
7. Enter the Server name.
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8. Click the Next button.

9. The Add Email Account screen appears asking if it is okay to exit Outlook. Click
the OK button.

10. Click the Finish button.
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Installing Client Plug-in

Please Note: Y ou must be logged in as the Administrator to install the Exchangelt! plug-
in. Installing the plug-in using a user account may not install the plug-in properly.

Please Note: Y ou must configure Outlook before installing the Exchangelt! plug-in.

1. Goto where you placed the Exchangelt! plug-in.
2.
3. The Exchangelt! Plug-in for Microsoft Outlook Setup: License Agreement

Double-click the Exchangelt! plug-in.

window displays.

Click the | Agree button to accept license.

The Exchangelt! Plug-in for Microsoft Outlook Setup: Installation Folder
window displays.

Click the Install button to install the Exchangelt! plug-in in the default
destination, or select adifferent folder by using the Browse button then click on
the Install button.

Onceinstalation is complete, click the Close button.

Configure Outlook to use Exchangelt!

1
2.

Open Outlook.
The Exchangelt! Login window displays.
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Select the Message Store you wish to have synchronized. The default storeis
“Personal Folders.”

Enter the name of your Nitix-powered Server. The default name is calendar.
Enter your User name and Password.

Click the OK button.
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To Enable Synchronization

1. From the Outlook Tools menu, select Options.

2. Click on the Exchangelt! tab.

3. Ensure that Automatically synchronize with server every... is checked.
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5. Click onthe OK button.
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EXCHANGEIT OUTLOOK FEATURES

The Folder List

Foldersin Outlook can help you manage your mail by filing messages based on certain
criteriathat are at your discretion.

The folders within Outlook are used for storing items that you create in the various
Outlook modules: e-mail messages, calendar items, contact names, tasks and sub-folders.
Each module has its own folder that you can see in the Folder List. The Folder List is
simply alist of the folders accessible from Outlook (see Figure 1).

For more detail s on these folders, see the next section, “Folders Accessible from
Outlook™.
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Figurel

The Folder List in Outlook displays all of the folders that are located in your Exchangelt!
server account, Public Folders, aswell as those located in your Persona Folders.

To see the Folder List select View from the Outlook toolbar and click on Folder List.
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Folders Accessible From Outlook

The Folder List in Outlook will allow you to see al of the folders that Outlook can
access. These folders can be stored on the Exchangelt! server, your hard drive or a
network share.

Outlook can access any folders and subfolders in your account on the Exchangelt! server,
aswell as Public Folders. Folders not on the Exchangelt! server that Outlook can access
are your Personal Folders.

IMAP Mail Folder

The folder entitled Inbox under your server name (see Figure 2) in the Folder List view is
the root folder in your account on the Exchangelt! server.

IMPORTANT: When using Outlook with IMAP, your e-mail will be delivered to

the Inbox under your server name, and not the Inbox under your Personal Folders.
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Personal Folders

The Caendar, Contacts, Deleted Items, Drafts, Inbox, Journal, Notes, Outbox, Sent Items
and Tasks foldersin the “ Outlook today - [ Personal Folder]” or “ Personal Folder”
folder are all subfolders of your Mailbox. (Note: you can create your own subfolders that
will be stored on the Exchangelt! server in your account — see Creating Folders).

Exchangelt! enables you to share any of your Calendar, Contacts, Tasks, Notes or Journal
filesin your Personal Folders with other user(s). These shared folders are only open to
those who are given permission by the creator or the "owner" of the folder. (By default,
no one but you has permission to access your Personal Folders).

Public Folders

Public folders (see Figure 3) are stored on the Exchangelt! server and may not be
particular to anyone’ s account. They serve as alocation on the Exchangelt! server for the
files shared with you by other users and for files shared by members of a Nitix “team
account.” In Figure 3 for example, a Contacts list for office staff (“ Staff List”) was
created in the team access folder entitled “ staff” under the Public Folders so that
everyone in the office had permission to look at the contents of the folder.
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Creating Folders

Personal Folders

Y ou can create new foldersin your Personal Foldersto share with other users.

1. Right click on Personal Folders (see Figure 4).

2. Enter aName for the new folder.

3. Select the type of folder from the Folder Contains drop-down list (you can select

Appointment, Contact, Journal, Mail, Note or Task Items). (Figure 4b).

4. Click OK.

NOTE: for information on sharing the new folder, see Giving Someone Else Access

to Your Folders.
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Y ou can create new folders in the Public Folders under team accounts.

1. Right click on the team account folder under Public Folders (see Figure 5).
2. Enter aName for the new folder.

3. Select the type of folder from the Folder Contains drop-down list (you can select

Appointment, Contact, Journal, Mail, Note or Task Items). (Figure 5b).

4. Click OK.

NOTE: for information on sharing the new folder, see Giving Someone Else Access

to Your Folders.
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Using your Exchangelt! Calendar

Calendar

The calendar folder allows you to keep track of your daily schedule as well as schedule
meetings with others. Figure 6 is a screenshot of atypical calendar in daily view. This
view allows you to see your schedule for a particular day, along with your Task pad. As

yOu can see, you can create meetings and appoi ntments with the Calendar folder.
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Create a Meeting Request Using Free/Busy

Please Note: Y ou need to have Microsoft's Web Publishing Wizard installed in order for
the free/busy services to work with Outlook 2000 on Windows 2000. If this has not
aready been installed on your computer you can download the installation file from:
http://www.microsoft.com/downloads/rel ease.asp?Rel easel D=22658

1. Click onthe Calendar folder from the Folder List.
2. Onthe monthly calendar, double-click on the date on which the meeting isto
occur.
3. An Appointment Window will appear (see Figure 7).
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4. Enter the meeting date, start and end timesin the bottom section. In the Subject
field, enter the subject of the meeting. In the Location field, type the location of
the meeting.

5. If desired, type additional information about the meeting in the text section.
Attachments can be added in thisfield.

6. Click on the Attendee Availability tab.

7. Click on the Invite Others... button. Select the names of individuals who should
attend the meeting.

8. NOTE: Names can be put in the Required or Optional attendee boxes.

9. Click OK when finished.

10. On the Attendee Availability screen, the attendees are listed on the left and their
availability is shown in colored lines on theright. In Figure 8, ‘ AnyUserl’ isfree
to attend the meeting at 11:00, but * AnyUser2’ is busy (blue) from 10:00 to 10:30.
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NOTE: Thisisthe only information that others will see on your calendar.
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11. At this point, you can change the meeting date, start or end time depending on
attendee availability.

12. NOTE: The AutoPick button to the left of the meeting times can be used to let
Outlook select the next available time that all of the attendees have afree slot
with enough time to schedule your meeting.

13. After completing the meeting request, click the Send button.

14. The meeting request is then e-mailed to all invited attendees. Invited attendees
have the option of Accepting, Declining, or Tentatively Accepting the meeting
invitation.

Receiving and Responding to a Meeting Request

Meeting requests are e-mailed to you from the requester. To reply to the meeting request:
1. Click the Reply button
2. Enter your response to theindividual. Y ou can choose to either Accept, Decline,
or Tentatively Accept the meeting invitation.
3. Check the Send the Response Now option and click OK.

Meetings that are accepted are automatically entered onto an attendee’ s calendar.
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Booking Resources

Outlook can be used for booking all kinds of resources, such
as meeting rooms, projectors or whatever resources needs to
be shared in your organization.

Simply create a new shared calendar folder under Public
Folders and name it as the resource (i.e. Boardroom). In this
calendar, you can view the resource’ s availability and reserve
the resource for meetings or other events, thereby eliminating
overlapping appointments. Y ou can aso “invite” this
resource when creating a Meeting Request and the meeting
will be entered into the resource’ s calendar.

NOTE: Someone must “own” the resource calendar in order
to accept meeting requests; otherwise, the meeting will not
be entered into the resource’ s calendar. The better

alternative is to make the meeting request from the resource's
calendar. Thiswill automatically have the booking appear in
the calendar of the resource.

Viewing Someone Else's Folders

Folder List
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In order to view someone else’ s folder that they have shared to you (i.e. calendar), the
person must give you at least read-only permission. After they have given you
permission, you will be able to see the folder and its contents. The folder will appear
under Public Folders under the username of the person sharing the folder to you

(Figure9).

Giving Someone Else Access to Your Folders

T o give someone permission to access your calendar in Outlook:

1. Right-click on the folder you wish to share in your Folder List.

2. Select the Properties option from the pop-up menu that will appear.

3. When the Properties dialogue appears, select the Exchangelt! Permissions tab.
(Y ou will now see the screen in Figure 10. This screen will show you the list of
users and teams who are already authorized to access your calendar and their level

of Permission).
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4. Click on the Add button. Thiswill bring up the list of users and teams on your

Exchangelt! server (Figure 11).
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5. Select the user or team to whom you wish to give access this folder from the
Choose user drop-down menu and click OK. Y ou will be brought back to the

screen shown in Figure 10.

6. Click on the user or team that you’ ve just added (make sure that the user or team
is highlighted) and then assign them a Permission level from the Permission level

drop-down list.
7. Click Apply.
8. Click OK.
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Tomodify a user’s permissions:

1. Right-click on the folder.

2. Select the Properties option from the pop-up menu that will appear.

3. When the Properties dialogue appears, select the Exchangelt! Permissions tab.
(You will now see the screen in Figure 10. This screen will show you the list of
people who are aready authorized to access your calendar and their level of
permission).

4. Select the user or team that you want to change Permission level (make sure that
the user or team is highlighted) and then assign them their new Permission level
from the Permission level drop-down list. (Figure 12).
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5. Click Apply.
6. Click OK.

Todeleteauser’s permissions:

1. Right-click on the Calendar folder in your Folder List.

2. Select the Properties option from the pop-up menu that will appear.

3. When the Properties dialogue appears, select the Exchangelt! Permissions tab.
(You will now see the screen in Figure 10. This screen will show you the list of
users and teams who are already authorized to access your calendar and their level
of permission).

4. Select the user or team that you want to delete (make sure that the user or team

name is highlighted).

Click on the Remove button.
Click Apply.

Click OK.

No o
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EXCHANGEIT! UNBOUND

This section of the guide is intended to give users and administrators additional insight
into how Exchangelt! and the Outlook plug-in work to allow for your items to be
synchronized.

The Outlook plug-in client isrequired in order for Outlook to synchronize folders
properly with the Exchangelt! server. The plug-in enhances Outlook’ s native capabilities
by communicating with the Exchangelt! server to send and receive data corresponding to
the folders and their contents based upon Access Control Lists (ACL). The ACL is used
between the Outlook plug-in and the Exchangelt! server to properly share the folders and
their contents to other users.

It is probably best to understand the behavior of the plug-in and how it interacts with
Outlook to accomplish these tasks to allow you to best take advantage of Exchangelt!’s
capabilities.

Understanding the installation process

Installation of the plug-in is a straightforward process. However, it is recommended that
the plug-in be installed using an administrative account because many workstations are
deployed such that regular users are restricted from installing / uninstalling software.

To alow for multiple users to work on the same workstation, the plug-in creates separate
profiles for each user based upon their Windows login. Once the plug-in installation has
occurred, each time anew user logs onto Windows and opens Outlook (but has not
previously configured the Exchangelt! client) they will be asked to configure the client.

All the settings that are entered during thisfirst time login may be later modified by
selecting the Tools Menu of Outlook, then selecting Options. Thiswill pop up adialog
box that has an Exchangelt! tab. Selecting this tab will show the user the Exchangelt!
settings and alow the user to modify them.

There are 6 settings fields:
a Message Store
b. Server
C. User Name
d. Password
e. Automatic Synchronization (only appears if selected from the Outlook Tools ->
Exchangelt! dialog box)
Synchronization Period

—

601-0003-10 Exchangelt! Usage Guide - Version 1.0.4 Page 25



M essage Store

Outlook is capable of using multiple message stores. For most users, they will only have
one open and available. The default Outlook message storeis called “Personal Folders.”
Some of the more advanced Outlook users may have multiple message stores. Thisfield
allows them to select the message stores that the Exchangelt! plug-inis able to detect in
Outlook based upon availability of folders that it can share such as Calendar and Tasks.
For aimost all users, selecting Personal Foldersis best. Please refer to Microsoft
Outlook’ s documentation for further information on the use and setup of message stores.

The selection of the message store tells the plug-in that thisis the message store for
which the user will be synchronizing to the Exchangelt! server.

Server

Thisfield selects the Exchangelt! server for which you wish to communicate with for
synchronization. The default name is“calendar.” Thisis aprivate DNS entry set by Nitix
when Exchangelt! is enabled. In most installation cases, this default name will be
sufficient. However, if the workstation is not receiving its DNS from the Nitix-powered
server running Exchangelt!, the server name will need to be modified to the name being
resolved by the local DNS server. Using the Exchangelt! server’s P address will aso
work, but if the local |P address of the server is dynamic, it may pose problems later if
the IP address changes.

User name and password

The user needs to enter their username and password. This needs to be avalid account on
the Nitix-powered server hosting the Exchangelt! server. Although it is possible to
modify the username after theinitial installation, it is highly recommend that you don’t
attempt to do so. If you wish to switch usernames, it is best to go through an uninstall and
reinstall process rather than simply switching usernames, as many folders will be
obsolete and other folders with appear with confusing results to Outlook.

Enable Automatic Synchronization

By default the automatic synchronization is enabled. Disabling this option will prevent
the plug-in from communicating with the Exchangelt! server. For the times that you may
wish to disable the synchronization (i.e. working off-line), disabling this option will stop
messages that may appear warning you that it is unable to communicate with the
Exchangelt! server.

Additionally, you will want to have this option disabled for users that you don’t wish to
use Exchangelt!. Disabling this option will prevent the plug-in from requesting the user
information each time the user opens Outlook (if they aren’t utilizing Exchangelt!), since
clicking cancel at the request only disables the Exchangelt! plug-in during that particular
Outlook session.
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Synchronization Period

The synchronization period sets the intervals (e.g., every minute) at which the
Exchangelt! server and the Outlook plug-in synchronize data between Outlook and the
server.

Access Control List and Permissions (ACL)

The Exchangelt! server provides access to items based upon permissions set on a folder-
by-folder basis. In other words, the permissions of all items contained within afolder are
based upon the permissions set on the folder itself.

The following describes the 3 permission levels and what they imply to the end-user with
respect to the items within the folder and the folder itself.

Read-Only permissions

Items within the folder:

Users that have been granted read-only permissions to afolder are only allowed to view
itemsin the folder. They do not have the ability to synchronize any modifications of
items to the server. This means that the user can attempt to add, delete or edit the items,
but all the modifications will be lost when the folder resynchronizes with the server, as
the server will deny all changes forcing the plug-in to delete any additions, or edits, and
retrieve the original (including items that were deleted).

The Folder:

Users that have been granted read-only permissions to afolder do not have the ability to
synchronize the deletion of the folder or the creation of sub-folders. If the user attempts
to delete the folder, the plug-in will retrieve the folder from the server during subsequent
synchronizations. Any sub-folders that the user attempted to create will be deleted. Users
are able to view the permissions set for the folder but will not be able to modify the ACL
for that folder.

Read/Write permissions

Items within the folder:

Users that have been granted read/write permissions have the ability to read, add, delete
and edit items within the folder. Any modification of the items within the folder will be
synchronized with the server and then propagated to all other users that have permissions
to the folder.

The folder:

Identical to the read-only permission level, users that have been granted read/write
permissions to afolder do not have the ability to synchronize the deletion of the folder or
the creation of sub-folders. If the user attempts to delete the folder, the plug-in will
retrieve the folder from the server during subsequent synchronizations. Any sub-folders
that the user attempted to create will be deleted. Users are able to view the permissions
set for the folder but will not be able to modify the ACL for that folder.
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Read/Write/Admin permissions

Items within the folder:

Users that have been granted read/write/admin permissions have the same capabilities as
those with read/write permissions.

The folder:

Users that have been granted read/write/admin privileges have the ability to create and
delete any sub-folders (unless they don’t have read/write/admin privileges of the sub-
folder they are attempting to delete), and the folder itself (only if they also have
read/write/ladmin permissions to the parent folder). In addition to the ability to view ACL
information for the folder, the user has the ability to make modifications to the ACL.

NOTE: Viewing of items marked “Private” requires Read/Write/Admin permissions.
If auser has administrative privileges on Nitix itself, he/she will have
read/write/fadmin permissions to all Exchangelt! folders, including private items,
whether or not they have been shared to that user.

Synchronization

The Exchangelt! server and the Outlook plug-in work together to synchronize data
between Outlook and the server. Unlike some other groupware/collaboration tools, the
datais not accessed directly from the server. Instead, when the user edits, creates, deletes,
or any way modifies the folders or folder contents, they are working with the datathat is
locally resident. Thisimpliesthat at all times, there are at |east two copies of the item
(onelocally, one on the server, and possible one or more to copiesin other users
Outlooks) unless the item has not been synchronized yet. Using this approach has several
benefits: The server has a copy that can now be automatically backed up by the Nitix-
powered server; users are able to see and modify items off-line.

Because of the design, there are several important things to realize and keep in mind.
a. Sharing of datais atwo step process —

1) Modificationsto the folders and their contents first need to be
synchronized between the server and the user that made the
modification.

2) The modification is synchronized between the server and the other
users to whom the folder is shared with.

b. Because the folder(s) and its contents are actually locally resident in
Outlook and the server, modifications, copying and moving itemsis
actually a“deletion” of the previousitem(s) / folder(s), then the “ creation”
of the new item(s) / folder(s).

c. If auser’spermissionsto see afolder isremoved, thisistreated as a delete
by Outlook plug-in.

601-0003-10 Exchangelt! Usage Guide - Version 1.0.4 Page 28



User Licenses

All licenses for Exchangelt! are controlled on the Exchangelt! server itself. Licenses are
allocated per user. Each user that islicensed is allowed access the Exchangelt! server
from up to three simultaneous IP addresses. The | P addresses are tracked, aged, and
obsoleted automatically by the server. This allows each user the capability to
simultaneously log in from different workstations, or to migrate from workstation to
workstation. Thus remote users have the ability to work remotely on their laptop, yet still
access the Exchangelt! features when they use a desktop at the office.

The licenses can be assigned in two different ways. Users can be assigned a static
Exchangelt! license or have their license drawn from a pool of available dynamic
licenses.

When users are assigned a license statically, their usernames will automatically appear in
the ACL. Additionally, their license will not be redistributed to another user. Static
license assignment and re-assignment must be done by the Nitix administrator using the
Web Configuration.

If the user isto use adynamic license, the user will only appear in the ACL after having
recently connected to the Exchangelt! server. Thus, if you have more users than you have
licenses, it is still possible to utilize Exchangelt!, but you must manually track who is
accessing Exchangelt!, otherwise, users may at some point not be able to access and
synchronize anymore because not enough licenses are available.

It is recommended that the licenses be allocated statically asthiswill avoid confusion
should there be more users than there are licenses available, and it will also avoid
confusion in the ACL when user names don’t appear and disappear.

Sharing of your Personal Folders

All folders originating from a user’ s message store will automatically be shared and
synchronized to the server with read/write/admin privileges to the user. This alowsfor
the user to migrate to different workstations and have full accessto their Personal Folder
contents (except mail). If the user wishes to share the contents to other users, they must
explicitly do so by modifying the ACL (by right-clicking on the folder and selecting the
Exchangelt! tab). Remember that ALL of the folder’s contents are shared (except mail),
so make sure there aren’t itemsin there you do not wish to share prior to setting the ACL.

It is possible to create sub-folders and share the sub-folders without sharing the contents
of the parent folder. For example, it is possible to create a sub-folder within “ Contacts”
called “shared.” In addition to having contacts within the parent “Contacts’ folder, you
can have contacts aso in the “shared” folder. Y ou can choose to share the “ shared”
folder and not share the contents of the “Contacts’ folder. Other userswill see that
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“shared” has a parent folder called “ Contacts,” but they will not have the ability to look at
the ACL or see the contacts contained within it.

Team Folders

Team and Public Folders
With the integration of Exchangelt! into the core of Nitix, users are able to take
advantage of Nitix’steam accounts.

Team folders work like any other folder — the only difference is that the team members
are automatically granted full read/write/admin privileges to the team folders. Using team
foldersis one way for team members to work collaboratively by creating sub-folders
containing tasks, notes, or any of the other shareable content without having to have
someone designated as “hosting” the team’s data. The team folders will by synchronized
to each of the team members utilizing Exchangelt!.

It is also possible to create sub-folders for ateam that you can share to other users or
teams. Thisis useful for allowing other teams or users access to certain contents without
allowing them access to everything. For example, you can create a team on the Nitix-
powered server called “facilities” with only afew members on that team. Create a
calendar sub-folder called to “facilities’ called “main boardroom” with read-only
permissions granted to everyone. This allows you to have members of the team
“facilities’ administer the bookings for the “main boardroom.” Thus everybody will have
the ability to see when the “main boardroom” isin use, while only members of “facility
will be able to modify.” Of course thisisjust one specific example, you can setup the
permissions and teams in a multitude of ways to handle proper administration and access
to company resources.

Teams and the ACL

The concept of teams can also help to facilitate sharing of folders and the setting of
permissions. Inthe ACL, al teamswill appear. Y ou can set the ACL permissions any
combination of users and teams. Setting the permission level for ateam implies that
everyone that isamember of that team is granted that permission level. If a particular
folder is shared to users and/or multiple teams, the recipient user gains the highest
permission level combination.

For example — if there is ateam with everyone in the company called “everyone,” and
another team called “finance,” you can choose to share your contacts at read-only
permission level to “everyone” AND shareit with read/write privilegesto “finance.” So
even though members of the “finance” are a'so members of “everyone,” they will have
read/write permissions while everybody else has read-only permissions.
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Public Folders

If auser has folders that they have shared to them — a new parent folder will appear called
“Public Folders.” Beneath this “Public Folders’ will appear with one or more sub-folders
listed by the source. The source name is either the Team name or the username of the
user from whom the folder is being shared.

Creating folders directly under Public Folders

The only way to create folders directly beneath “Public Folders” is:
a. another user shares one or more of their personal folder(s) with you
b. being amember of ateam
c. another team has shared one or more folders with you

Although it may appear that users are able to create folders that are directly parented by
“Public Folders,” thisisin fact not possible. When the plug-in resynchronizes with the
Exchangelt! server, all “created” folders and any content will be removed (read del eted)
by the plug-in.

Deleting folders directly under Public Folders

Y our ability to delete foldersis dictated by the permissions you have been granted by the
ACL. Because no one has permissions at the “ Public Folders” level (by design), you will
not be able to completely remove folders directly parented by “Public Folders’.
Remember that to delete the folder itself you need to have read/write/admin privileges to
the folder as well as to the parent.

If the user deletes afolder for which they have read-only permissions, the folder and all
of its contents will be restored when the user is resynchronized.

If the user deletes afolder for which they have read/write permissions, the folder will be
restored, but all the contents will be deleted when the user is resynchronized.

If the user deletes afolder for which they have read/write/admin permissions, the folder
will be restored, but all the contents as well as any sub-folders for which they have
read/write/admin privileges will be deleted.

Notice that these permission levels will be obeyed by all subfoldersaswell. Thus a

deletion will force adeletion of all contents and sub-folders to maximum extent possible
given the permissions of the user deleting.
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Uninstalling

Exiting Outlook and then running the uninstall from the “ Add/Remove programs” of
Windows will uninstall the Exchangelt! plug-in.

Because of the design of Exchangelt! to work locally with Outlook, all the Public Folders
that have been shared with the user will still be present in Outlook. The user will need to
open Outlook and manually delete the Public Foldersto get rid of al the content.

For a“clean” re-install of the plug-in, the following steps should be taken:
1) Exit Outlook
2) Uningtal the plug-in
3) Open Outlook and delete “Public Folders”
4) Exit Outlook
5) Re-ingtall the plug-in

Calendars, Free/Busy, and Meeting Requests

Outlook is mostly capable of using standard formats for the updating and requesting of
other Outlook users' free/busy information and booking of meetings. This allows people
to book meetings with other users (or resources), and instantly see when people (or
resources) are available.

Exchangelt! extends this capability by providing alocally hosted free/busy server.
Without the locally hosted free/busy server, users wishing to utilize this feature would
have to send their information to one of the Internet hosted servers. Using an Internet
hosted server can bring a host of potential problems.

The plug-in utilizes Outlook’ s native capability to talk to afree/busy server by
automatically filling in the appropriate address tag in the Free/Busy options during
installation.

Exchangelt! and the Outlook plug-in utilize standard protocol and standard formats for
the transport of data and communications between Outlook and the Exchangelt! server.
Because of these standard implementations, there are afew things that the system
administrator and the users need to know and understand.

Most of the functionality utilized is native to Outlook. Unfortunately, Outlook doesn’t
handle some of the standards very well.

Meeting Requests

In particular, Outlook has problems with the receiving of meeting requests from Internet
standard “iCalendar” meeting requests. Note that these are issues with Microsoft
Outlook and not due to the installation of the Exchangelt! plugin. The presence of the
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plug-in does not alter this behavior. These are some known issues with Outlook (see
references below for more information).

The work-arounds that we recommend for the sending of meeting requests (so they can
be received properly) are asfollows:

A) If everybody is using Windows and Microsoft Outlook:

1) From Outlook’s Tools Menu: Preferences Tab-> Calendar Options
Disable the “when sending meeting requests over the Internet, use the
icalendar format.

2) From Outlook’s Tools Menu: Mail Format Tab
“Compose in this message format:” should be selected to “Rich Text”

3) From Outlook’s Tools Menu: Mail Format Tab -> Internet Format
“When sending Outlook Rich Text messages to Internet recipients, use
thisformat:” should be selected to “ Send using Outlook Rich Text format”

B) If thereisamixture of Outlook 2000 and Outlook 2002 and other clients, there will
be some incompatibilities. To reduce these incompatibilities we suggest the following
when you are creating the meeting request:

1 Do not enable the “reminder”.
2)
i) Inthe“To” box, type the recipient’s e-mail address, and then double-
click the e-mail address.
ii) Inthe E-mail Properties dialog box, in the Internet format box, change
the option from “Let Outlook decide the best sending format” to “ Send
Plain Text only.”

http://support.microsoft.com/default.aspx ?scid=kb:en-us; 218376
http://support.microsoft.com/defaul t.aspx ?scid=kb; en-us; 284392
http://support.microsoft.com/default.aspx ?scid=kb: en-us; 307313
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